Compile YOLOv4 with OpenMP on macOS High Sierra 10.13

Using OpenMP can improve the performance of YOLO, but turning on this option on macOS High Sierra 10.13 will cause the compilation process to fail. This article was written on 2020-12-02.

First, you need install openmp

If you the following error is still displayed.

Then, edit the Makefile

Find

Replace with

Find

Replace with

Leave a Reply

Your email address will not be published.